Transmission won't shift in Tiptronic mode...Help! - Audi Forums
B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-17-2009, 01:26 AM Thread Starter
Newbie
 
Join Date: Jan 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Transmission won't shift in Tiptronic mode...Help!

I'm new to Audi's and my 04 A4 Avant that I recently purchased will not shift when in "manual" mode. Can anyone help me with this? What would this kind of problem even mean? The car runs and shifts smoothly in regular automatic mode, but when I push the shifter to the right to shift manually, the car will not shift when I push up or down. Anyone ever had this problem before? I greatly appreciate your help.
AdamP is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-22-2009, 08:16 PM
Newbie
 
Join Date: Jan 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
circuit board

I had this happen to me; it was two things in my case. There is a circuit board that controls this portion of the shifting, it is located sandwiched within the gear selector. It is known to sometimes fail, the other possibility is that the physical rubber shealth that moves when you select + or - gears is torn within and has lost the metal sensors that activate the gear change on the circuit board. All these components are sandwiched together and are quite easily disassembled for inspection.
nicstewart is offline  
post #3 of 3 (permalink) Old 03-23-2010, 06:26 PM
Newbie
 
Join Date: Mar 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i seem to be having the same problem as you. my car won't shift either.
i was told that it could be the tiptronic gearbox needs oil or something.

but if anyone can post up step by step instructions with pictures on how to fix the circuit board and how it should look like would be appreciated.
jmateo is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome