Traction Control Light - Audi Forums
Audi Forum Audi Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum
Register Home Forums Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

Audi-Forums.com is the premier Audi Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-11-2008, 09:26 AM   #1 (permalink)
Member
 
Join Date: Aug 2008
Location: Kansas City,MO
Posts: 27
Gallery: (0)
Karmiyan is on a distinguished road
Default Traction Control Light

Hey folks;

I have a 2002 Audi A4 Quattro. After starting my car and driving it for 2-3 miles the traction control light comes on. You got any idea, what may cause it?

Thank you
Karmiyan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-15-2008, 11:05 AM   #2 (permalink)
Newbie
 
Join Date: Jun 2008
Posts: 10
Gallery: (0)
sloweryucf is on a distinguished road
Default

Does it stay on or does it flicker? Flicker means it's engaging. I know if you disconnect the battery it will stay on for a little while (I believe to reset itself). Have tried hitting the ESP button to see if it will turn off?
sloweryucf is offline   Reply With Quote
Old 08-15-2008, 12:47 PM   #3 (permalink)
Member
 
Join Date: Aug 2008
Location: Kansas City,MO
Posts: 27
Gallery: (0)
Karmiyan is on a distinguished road
Default

It stays on, does not flicker. And yes, I tried to hit the ESP button but it does not go off. By the way, just for additional information about the problem, when the light is on, if I'm making a very sharp right/left turn and hit the brakes the abs kicks in... got any idea about what my problem is?
Karmiyan is offline   Reply With Quote
Old 08-15-2008, 01:23 PM   #4 (permalink)
Newbie
 
Join Date: Jun 2008
Posts: 10
Gallery: (0)
sloweryucf is on a distinguished road
Default

No clue, sorry.
sloweryucf is offline   Reply With Quote
Old 08-16-2008, 11:14 AM   #5 (permalink)
Premium Member
 
T-sport's Avatar
 
Join Date: Sep 2005
Location: Devon,uk
Posts: 1,960
Gallery: (0)
T-sport is an unknown quantity at this point
Default

Quote:
Originally Posted by Karmiyan View Post
It stays on, does not flicker. And yes, I tried to hit the ESP button but it does not go off. By the way, just for additional information about the problem, when the light is on, if I'm making a very sharp right/left turn and hit the brakes the abs kicks in... got any idea about what my problem is?
Just spotted this thread wich could be a possibility of the fault ? ABS wheel speed sensor -

http://www.audi-forums.com/b6-forum/...ed-sensor.html
__________________

Last edited by T-sport; 08-16-2008 at 11:16 AM.
T-sport is offline   Reply With Quote
Old 08-19-2008, 12:05 PM   #6 (permalink)
Member
 
Join Date: Aug 2008
Location: Kansas City,MO
Posts: 27
Gallery: (0)
Karmiyan is on a distinguished road
Default

Thank you folks...
Karmiyan is offline   Reply With Quote
Old 08-19-2008, 04:15 PM   #7 (permalink)
Premium Member
 
T-sport's Avatar
 
Join Date: Sep 2005
Location: Devon,uk
Posts: 1,960
Gallery: (0)
T-sport is an unknown quantity at this point
Default

Let us know what you find so if we get the problem reported again we can help others
__________________
T-sport is offline   Reply With Quote
Old 08-20-2008, 12:45 PM   #8 (permalink)
Member
 
Join Date: Aug 2008
Location: Kansas City,MO
Posts: 27
Gallery: (0)
Karmiyan is on a distinguished road
Default

Sure I will, actually, tomorrow I'll drop my car off and have the technician look at it. Will keep you guys posted.
Karmiyan is offline   Reply With Quote
Old 08-21-2008, 03:08 PM   #9 (permalink)
Member
 
Join Date: Aug 2008
Location: Kansas City,MO
Posts: 27
Gallery: (0)
Karmiyan is on a distinguished road
Default

Ok, so I just talk to the technician and he told me that I had freakin' 12 fault codes from head to toe! After clearing them off and taking my car to a test drive, he didnt see anything wrong. Now, afterwards, he wanted to test my brakes and hit the brakes couple of times pretty hard, the tracktion control light came on. And sure enough, the scanner found that one and only problem, brake switch fault. As of now, they are still working on my car and I'll keep you posted after everything is done.
Karmiyan is offline   Reply With Quote
Old 09-04-2008, 09:44 AM   #10 (permalink)
Full Member
 
bammercole's Avatar
 
Join Date: Apr 2007
Posts: 80
Gallery: (0)
bammercole is on a distinguished road
Default

It seems to me that if your traction control light is coming on while you're making hard/sharp turns and breaking hard that you're probably actually losing traction. Have you checked your tires?
__________________
Three Pillars Media - Photo.Video.Audio
www.threepillarsmedia.com
bammercole is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:10 PM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2