Coolant Leak - Audi Forums
B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-05-2008, 11:00 PM Thread Starter
Full Member
 
bammercole's Avatar
 
Join Date: Apr 2007
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Coolant Leak

2002 A4 1.8T Quattro
I have a coolant leak coming from the coolant temp sensor area of the engine by the firewall. This leak is NOT coming from the coolant temp sensor. It's coming from somewhere below this, possibly from the coolant line which runs across the engine to the turbo. Has anyone had a leak back there that wasn't the coolant temp socket? I can't get a good visual of where it is exactly as it's super hard to see anything back there. I have a haynes manual but can't find a picture of exactly what i'm looking at. Any help would be appreciated before i start taking off parts to get all the way back there.

Three Pillars Media - Photo.Video.Audio
www.threepillarsmedia.com
bammercole is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-08-2008, 06:12 PM
Premium Member
 
RickT's Avatar
 
Join Date: Feb 2005
Location: West Yorkshire, UK
Posts: 1,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi There..

i have had the same issue and resolved it..

The problem on mine was due to the seal the temp sensor sit on top..

The coolant ran down the hoses making it very hard to find the exact leak..

Dry off all the other hoses and run it.. while watching it..

More than likley it will be this seal is its becoming pretty common, the seals are only lasting around 7 years or 110k miles..

See photos below..















Cheers

Rick

RickT is offline  
post #3 of 3 (permalink) Old 08-08-2008, 09:20 PM Thread Starter
Full Member
 
bammercole's Avatar
 
Join Date: Apr 2007
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks for the help, I got it fixed. It was actually the o-ring seal between the flange and the head. What a pain to get it out! But it's all good now, I'd rate this as a pretty hard DIY job because of the number of parts you have to take out to get to it and you can't really see what you're doing in the B6 model.

Three Pillars Media - Photo.Video.Audio
www.threepillarsmedia.com
bammercole is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome