A4 Cabrio variable storage box problem - Audi Forums
B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-17-2008, 12:15 PM Thread Starter
Newbie
 
Join Date: Mar 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
A4 Cabrio variable storage box problem

Hi all

Just upgraded from a 1996 BMW convertible to a 03 1.8 T cabrio and despite my extensive check of the car I now find out that the lever to raise the variable storage box in the boot doesn't work. Have searched the forums on google and only found one other thread regarding this problem and the answer was to fit a new cable. I called Audi today to ask how much and was told that it comes as part of the box itself so I'm looking at £250 for a new box plus cable and 2 hours labour costs in addition!!

Is this correct? Has anyone else had this problem and got it sorted??

Thanks if anyone can help...
govenden is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-17-2008, 04:24 PM
Premium Member
 
Badger61's Avatar
 
Join Date: May 2007
Location: Hertfordshire
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It's normally the retainer for the cable that breaks and yes you can only get the complete box. we do at least one a month on the early cars, the later supplied box appears to be a lot more reliable.



Badger61 is offline  
post #3 of 9 (permalink) Old 03-18-2008, 02:46 AM Thread Starter
Newbie
 
Join Date: Mar 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
OK..looks like I'l have to bite the bullet and get it done.....

A lesson learnt for the next Audi cabrio I buy though...

Regards....
govenden is offline  
post #4 of 9 (permalink) Old 03-26-2008, 08:58 AM
Newbie
 
Join Date: Feb 2008
Location: Minnetonka, MN
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Cabrio variable storage box...

I have the same problem also, but am looking to tinker with the setup a bit before secumbing to a new box.

I looked on the Bentley DVD and it does not really illustrate the removal process (at least that I've found). Does the box come out through the trunk or through the top? It looks like fasteners may be located in the trunk under the carpeted panels.

Suggestions for removal anyone?

Thanks,

Kevin
kflanigan is offline  
post #5 of 9 (permalink) Old 03-26-2008, 05:50 PM
Premium Member
 
Badger61's Avatar
 
Join Date: May 2007
Location: Hertfordshire
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It comes out with the back of the hood raised, my suggestion is let someone who has done one before to do it unless you are really confident, there is quite a bit to look out for when replacing this box.



Badger61 is offline  
post #6 of 9 (permalink) Old 04-02-2008, 08:54 AM
Newbie
 
Join Date: Apr 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Any more clues?!

Hi Badger, i've got the same issue, as has someone else on another thread I found whilst trying to find a fix. I took mine apart a bit without actually removing it, can see where the cable has slipped off on one side, but without being able to get to it I can't fix it - didn't realise the whole unit would need to come out. Gonna attempt that next (can't make it any worse, seeing as it's already broken) so any pointers would be most appreciated.

Cheers!!
cofotony is offline  
post #7 of 9 (permalink) Old 04-02-2008, 03:07 PM
Premium Member
 
Badger61's Avatar
 
Join Date: May 2007
Location: Hertfordshire
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It may be possible to fix the mounting point once the whole thing is out, once it's unbolted it needs a good tug to relaese it.



Badger61 is offline  
post #8 of 9 (permalink) Old 07-13-2009, 01:12 PM
Newbie
 
Join Date: Jul 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Help with storage box removing.

Hi I have been trying to remove my storage box as it's not working and have taken out all the securing bolts, but there seems to be one on the left hand side that seems impossible to get too. Does anybody know if this last bolt is accessed from outside in the wheel arch as I can't see how else it would come out.

Thanks for any help


2003 A4 Cab
a4 cab is offline  
post #9 of 9 (permalink) Old 07-19-2009, 02:18 AM
Newbie
 
Join Date: Jul 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
just brough a 03 cab with the same issue thought it might be a easy fix but i guess not! will have a look myself and post any further advice
mpk490p is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 4 (0 members and 4 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome