Coil Pack or Crank Sensor?? - Audi Forums
B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-27-2007, 06:38 AM Thread Starter
Newbie
 
Join Date: Apr 2007
Location: Up North
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question Coil Pack or Crank Sensor??

Hi All,

Over the past month or so my car (A4 2.0 SE B6 2001) keeps dieing when I'm driving and the EPC and engine light come on. As soon as I try and restart the car everything's fine, however, I can't get the rev's above 3K?

Audi says it could be either coil packs or the crank sensor. They are asking £700 to do the work on the car. I'm betting £670 is on labour!

Has anyone had any problems with this before??
Audichap is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-27-2007, 10:26 AM
Member
 
parmy03's Avatar
 
Join Date: Oct 2007
Location: westmids
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hello audichap!
iv had the same problem an what i did was start the car,took the engine cover off then carefully pulled out the coil lead one by one then listen to see if the car misfires when u remove one!! make sure u put that one back b4 taking out the next one! if it does misfire then its ok but if u remove one and it doesnt misfire then thats the one thats gone! more then likely its just one coil pack which is only £30 pound from audi! try that and see how u get on! goodluck mate

Last edited by parmy03; 12-27-2007 at 12:41 PM.
parmy03 is offline  
post #3 of 4 (permalink) Old 12-31-2007, 07:09 PM
Premium Member
 
RickT's Avatar
 
Join Date: Feb 2005
Location: West Yorkshire, UK
Posts: 1,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi,

EPC and Engine light + MAF

Best bet is to get the codes read via VAG-COM,

Where abouts are you??

In in West Yorkshire, Uk, IF your local i will hook it up for you.

Rick

RickT is offline  
post #4 of 4 (permalink) Old 01-08-2008, 12:27 PM Thread Starter
Newbie
 
Join Date: Apr 2007
Location: Up North
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi Rick,

The car died on the motorway and Mr RAC towed me to Audi Blackburn and they confirmed it was the Crank Sensor and only charged me £200. They did say £700 b4..

They wasn't sure why it wouldn't re-start but they cleared the errors and all is well apart from the Econ light coming on everynow and then?

I'm near Skipton.

If I get anymore issues can I take you up on your offer??

Cheers,

Lee

Last edited by Audichap; 01-08-2008 at 01:23 PM.
Audichap is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome