ESP Warning Light on - Audi Forums
Audi Forum Audi Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum
Register Home Forums Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

Audi-Forums.com is the premier Audi Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2007, 11:49 PM   #1 (permalink)
Member
 
jrv666's Avatar
 
Join Date: Feb 2007
Location: Coventry, UK
Posts: 34
Gallery: (0)
jrv666 is on a distinguished road
Default ESP Warning Light on

Yesterday My ESP Warning Light came on, and has stayed on. Its the light in the upper left of the display that has an amber, circular arrow and a warning triangle in the middle. The light either comes on when you press the ESP dash switch, or if there is a fault with the system - but thats about all i know!!
The light now keeps coming/staying on when the engine is started and i have disconected the battery overnight incase it was a temporary glitch (this worked once in the past btw) but no luck.
The car drives as normal, no ABS errors so i assume its not a Brake/wheel speed sensor related error. The only clue i have is that the light came on in a car park as i quickly turned the wheel to the right on full-lock to turn around - maybe this has affected the steering angle sensor - again im unsure and all advice would be appreciated.

Many Thanks
__________________
- -
jrv666 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-19-2007, 12:07 PM   #2 (permalink)
Member
 
jrv666's Avatar
 
Join Date: Feb 2007
Location: Coventry, UK
Posts: 34
Gallery: (0)
jrv666 is on a distinguished road
Default

- I have just been to JustVW in Bulkington near Coventry and they have sorted this prob and reset the fault - beleive it or not it was due to blown brake light bulbs, something for everyone to check before spending money at AUDI or independant VAG dealers!!!
__________________
- -
jrv666 is offline   Reply With Quote
Old 06-08-2009, 01:36 PM   #3 (permalink)
Newbie
 
Join Date: Jun 2009
Posts: 2
Gallery: (0)
lukesutcliffe is on a distinguished road
Smile

Quote:
Originally Posted by jrv666 View Post
- I have just been to JustVW in Bulkington near Coventry and they have sorted this prob and reset the fault - beleive it or not it was due to blown brake light bulbs, something for everyone to check before spending money at AUDI or independant VAG dealers!!!
spot on! two blown brake bulbs! i thaught that was going to cost me a packet, infact cost me less than a tenner fitted at halfords!
lukesutcliffe is offline   Reply With Quote
Old 06-08-2009, 02:45 PM   #4 (permalink)
Senior
 
jaimesonlee's Avatar
 
Join Date: Jul 2008
Location: MS
Posts: 314
Gallery: (5)
jaimesonlee is on a distinguished road
Default

Quote:
Originally Posted by jrv666 View Post
- I have just been to JustVW in Bulkington near Coventry and they have sorted this prob and reset the fault - beleive it or not it was due to blown brake light bulbs, something for everyone to check before spending money at AUDI or independant VAG dealers!!!
Good thing someone found this out for you before buying an hour of an Audi dealerships time!
__________________

01' S4 STG 3
01' SC'D A4
93' CHEVY P/U
08' HD NIGHTSTER 1200
jaimesonlee is offline   Reply With Quote
Old 05-27-2012, 09:26 AM   #5 (permalink)
Newbie
 
Join Date: May 2012
Location: Hackensack, New Jersey
Posts: 12
Gallery: (0)
Georgeandkira is on a distinguished road
Default

Hello, Now, almost three years later, I hope I have the same "problem". All kidding aside, I have been amazed at how difficult it is to search effectively on this board. When I typed in "ABS", even without the word LIGHT, I got tons of posts with the word LIGHT highlighted in red. It's been long work to find relevant posts. Kira
Georgeandkira is offline   Reply With Quote
Old 06-10-2012, 11:20 PM   #6 (permalink)
Newbie
 
Join Date: Dec 2011
Location: Berdoo, California
Posts: 17
Gallery: (0)
Muff is on a distinguished road
Default

speaking of brake light bulbs, Ive been having problems where my left brake light will go out, then on its own it will start to work again a few days later. the indicator will come off and on with it as well. Ive constantly checked the bulbs and they are always good...Any ideas?
Muff is offline   Reply With Quote
Old 06-11-2012, 05:18 AM   #7 (permalink)
Newbie
 
Join Date: May 2012
Location: Hackensack, New Jersey
Posts: 12
Gallery: (0)
Georgeandkira is on a distinguished road
Default

Hello, I'm new to the "smart sockets" used to feed info back to the instrument panel and very new to Audis. All I can suggest is to be certain the contacts on the bulb and socket are clean and have some spring tension. Kira
Georgeandkira is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:38 AM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2