A4 2.5tdi Quattro vibration - Audi Forums
Audi Forum Audi Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum
Register Home Forums Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

Audi-Forums.com is the premier Audi Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-03-2007, 03:07 PM   #1 (permalink)
Newbie
 
Join Date: Jun 2007
Posts: 2
Gallery: (0)
stu_bleas is on a distinguished road
Default A4 2.5tdi Quattro vibration

hi all, i have had my 51 reg a4 for about 6 -7 months now, and it has started to have a vibration which occurs at higher speeds - 50mph and over on accelleration especially on corners, any ideas what may be wrong with it?
stu_bleas is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2007, 07:52 PM   #2 (permalink)
Senior
 
vw754's Avatar
 
Join Date: Oct 2006
Posts: 151
Gallery: (0)
vw754 is on a distinguished road
Default

Is it wheel balancing?
vw754 is offline   Reply With Quote
Old 06-05-2007, 10:31 AM   #3 (permalink)
Newbie
 
Join Date: Jun 2007
Posts: 1
Gallery: (0)
jamesoshea is on a distinguished road
Default

Hi all, Im very new to this and have recently purchased a A4 Sline 05 plate 2.0T and am experiencing the same problem with the vibration at higher speeds, normally around 80mph.
Audi have had it back and reballanced and even put 2 new alloys on and it still does it...anyone any ideas, I think it could be to do with the fuel injection or something as Im not technical im not sure?
jamesoshea is offline   Reply With Quote
Old 06-05-2007, 01:36 PM   #4 (permalink)
Newbie
 
Join Date: Jun 2007
Posts: 2
Gallery: (0)
stu_bleas is on a distinguished road
Default

Hi - no its not the wheel balancing, I have had this checked as a first thought, and although one was a fair bit out, it did not cure the problem at all. Someone has suggested to me that it could be a cv joint or driveshaft as it is more exaggerated on cornering - any thoughts on this diagnosis?
stu_bleas is offline   Reply With Quote
Old 06-09-2007, 12:33 PM   #5 (permalink)
Full Member
 
Les 51's Avatar
 
Join Date: Dec 2006
Posts: 77
Gallery: (0)
Les 51 is on a distinguished road
Default

This might sound really silly, but have you checked the tyres? I had this problem on an old car and took it into the garage to have it checked. They checked the tracking and so on and told me everything was fine, but the problem was still there. I only found out what it was when I took every wheel off and checked them, one of them had worn through on the inside edge and this was causing the vibration. You couldn't see it though unless you took the wheel off!
__________________
Listen to the Bluehorsesthey Rock!
Les 51 is offline   Reply With Quote
Old 07-02-2007, 10:20 PM   #6 (permalink)
Newbie
 
Join Date: Jul 2007
Posts: 1
Gallery: (0)
bmannaudia4 is on a distinguished road
Default

im having the smae problem on my audi a4 2003 1.8t my inner tire is worn like the other guy above me said so im having that replace, it does it around cornors and accelerating and a little rumbling at high speeds
bmannaudia4 is offline   Reply With Quote
Old 07-04-2007, 10:34 AM   #7 (permalink)
Newbie
 
Join Date: Jul 2007
Posts: 2
Gallery: (0)
AllyD is on a distinguished road
Thumbs up Vibration

Hi guys this is my first posting.
I bought a 2.5 TDI A4 Quatro in 2003 from new. On my first day of driving the car I felt severe vibration when performing reletively tight turns when going slow ie when parking. After a few trips in and out of the garage the dealer decided to replace the whole steering rack !!.

Since then Ive had no problems.
Iam due to replace all 4 tyres for the second time since new. Getting approx 23000miles from 1 set. I have kept the same branded tyres that the car came with. The only problem i have is on the outer edge of the front passenger side the tyre is worn down past the wear indicator. The rest of the tyre 4/5 still has 1.5mm of good tread above the wear indicator. The rest of the tyres have the same even wear.

Rather than pay the 150 to get the tracking to be checked Iam considering leaving the tracking etc alone for the time being an use as is. The car still handles very well.
Can anyone see anything wrong with this?
AllyD is offline   Reply With Quote
Old 07-08-2007, 04:20 AM   #8 (permalink)
Newbie
 
Join Date: Jul 2007
Location: Scotland
Posts: 11
Gallery: (0)
kdmud is on a distinguished road
Default

Hi,

I just bought a 2004 (54) A4 2.5 TDI Quattro Sport from Aberdeen Audi. On the first test drive, there was noticeable vibration (felt through the steering wheel) between 80-85 mph. As I had shelled out £1500 to Aberdeen Audi to fix vibration/front suspension problem in my 1994 A80 Sport SE (which they did not fix), I was definitely wary.

After discussing a few options, their chief mechanic said it might be the front tyres. They were new, but apparently a budget brand (Nexen - never heard of them). Audi gave me a choice of 3 kinds of tyres and I asked for Goodyear Eagles. On next test drive with new tyres the vibration was gone, car was great and is now in our garage. Love it.
kdmud is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:46 AM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2