Temp gauge advice - Audi Forums
B5 Forum 1996-2001.5 Audi A4 / 2000-2002 Audi S4 & Audi RS4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-18-2013, 04:19 PM Thread Starter
Newbie
 
Join Date: Jan 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Exclamation Temp gauge advice

Hi folks, just trying to get a bit of help with my temp sensor... I have an Audi A4 B5 1999 Treg Saloon 1.8 non turbo 5V and its petrol (think thats everything lol)

Basically is the Dial on the temp gauge suppose to be at 90 deg and stay at 90 deg even when your driving?

If i stay still and dont have the heaters on it will rise to 90 and stay there, go no further (good thing) but when i drive it goes down gradually and read at it lowest point as if the engine is switched off within about 10 - 20 mins, the same if i put warm air into the car

Now in my experience isn't it suppose to stay reading 90deg Celsius wether the car is standing still or moving? i can probably understand if it dropped because i had the eaters on MAX and full fan speed

Can anyone shed any light on this for me as its bugging me a bit now...

I do get hot air.. very hot but if the temp gauge is below 90 doesnt the ecu tell the engine its cold and runs more fuel to (try) get it hotter?
sdegg_26 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-19-2013, 04:37 AM Thread Starter
Newbie
 
Join Date: Jan 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
no one knows the answer? anyone...
sdegg_26 is offline  
post #3 of 3 (permalink) Old 01-19-2013, 11:34 AM
Senior
 
Join Date: Dec 2009
Posts: 325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hey! It is supposed to warm up and stay 90. If it goes below it is perhaps thermostat. Read Symptoms of thermostat gone? Running cold engine is not good for oil lubrication.
maxim_s45 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B5 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome