audi rs4 mtm problem - Audi Forums
B5 Forum 1996-2001.5 Audi A4 / 2000-2002 Audi S4 & Audi RS4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-05-2009, 04:12 PM Thread Starter
Newbie
 
Join Date: Dec 2008
Location: risan,montenegro
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
audi rs4 mtm problem

today,i almost buy this famous rs4 mtm 2.7 biturbo,but when owner give me car to try it,it goes like devil is behind him,but when i started car first three gears goes like hell,than i slow down,and try it again car didn't got 60 procent of power,and than i didn't heard turbo chargers.
but then i stop the engine and start it again again it goes like hell,but after three-four times pushing pedal to the floor,it happened again,lost of power and no sound of turbos.

owner tell me thats beacuse of mtm chiptuning,turbo chargers are overload at 2.5 bars,and they turn off?
please can somebody help me about this?
i didn't buy car beacuse of this loss of power.

audi je majka
pele-79 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-06-2009, 05:54 AM
Premium Member
 
docurley's Avatar
 
Join Date: Sep 2006
Location: London
Posts: 1,528
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Sound like the car is over boosting and going in to limp mode where the ecu limits the boost the car produces and resets when turned of and on.

The car needs to be scanned or connected up to VAGCOM to see what codes its showing but to be honest I would have it looked at by a specialist company to find out what’s wrong and don’t buy it till the owner finds out.

Any work on the turbo means the engine will have to come out and that’s major money.


04 Audi A4 B6 1.8TQ S-Line 190bhp 6 Speed Duel SMIC
Milltek Exhaust|VMR boost Gauge|SP51 K04-15 Outlaw (K04-23+)|Samco Sport DV|034 Sport CAT (15bhp over stock)|TT MAF| 380 inj| Autobahn88 TIP|
To be fitted: B7 RS4 F-Brakes|B5 RS4 R-Brakes|SB Stage4 Clutch|
docurley is offline  
post #3 of 3 (permalink) Old 01-18-2009, 02:28 PM Thread Starter
Newbie
 
Join Date: Dec 2008
Location: risan,montenegro
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by docurley View Post
Sound like the car is over boosting and going in to limp mode where the ecu limits the boost the car produces and resets when turned of and on.

The car needs to be scanned or connected up to VAGCOM to see what codes its showing but to be honest I would have it looked at by a specialist company to find out what’s wrong and don’t buy it till the owner finds out.

Any work on the turbo means the engine will have to come out and that’s major money.
thank u for device,i didn't buy it,problem was with turbos,what i described,and had another problem,but it's not for talking
thank u anyway!

audi je majka
pele-79 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B5 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome