Q7 2009 MMI Display issue - Audi Forums
Audi Q7 Forum Discussion area for Audi Q7. (Audi Q7 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-25-2016, 02:32 PM Thread Starter
Newbie
 
Join Date: Nov 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Q7 2009 MMI Display issue

Hi
I do own and LOVE a Q7 2009, today when I started the car the MMI display turned on but it was kind of only gray, in a sense the backlight was on but it is just fully gray, I thought it might have to do with the warmer weather. But even after it cooled down all day and night in an underground parking it is still the same. All the MMI functions work, but the display is just gray. Any input here please ? Do I need to replace the screen ? The only thing I recall doing that was new is that I did use the iphone while connected to the music interface to listen to some Music through AUX.
Regards

P.S. I had the ABS pump replaced a week earlier, but I doubt this has anything to do with it.
alinux is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi Q7 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome