A new and novel Allroad suspension problem - Audi Forums
Audi allroad Forum All the traditional Audi strengths of quality and comfort are present in the Allroad. It's an extremely well built and spacious car with some extra versatility over a standard estate. (Audi Allroad Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-23-2012, 08:46 AM Thread Starter
Newbie
 
Join Date: May 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
A new and novel Allroad suspension problem

Hi,

I have spent a long time reading all the forums about the Allroad air suspension system. But no-one appears to have experienced the problem I currently have.

The suspension on the right side of my 2000 2.5 tdi Allroad is collapsing when the car is turned off. I have Arnott front suspension units and the original Audi units in the back. We have just recoditioned the pump with a piston reconditioning kit and the pump seems to be working OK. Also cant seem to find any leaks in the system. Car will pump up after a while but always collapses again once the car is turned off.

VAGcom is returning 01776 and 01400 errors which seem to indicate there is a problem with the control head which distributes the pressurised air to the individual struts or the suspension ECU.

Anyone else seen this problem and if so what was the solution?

Paul
masterpa is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-28-2013, 06:03 PM
Newbie
 
Join Date: Nov 2011
Location: Vancouver, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had a similar problem with myold Range Rover. It was leaking at the air suspension valve manifold. This is the box that's attached to the suspension computer through which all the air in the system is managed. A couple of o rings had worn here. I bought a replacement kit and did it at home over about an hour. Much better than the $2700 part from Land Rover plus install labour. I'd suspect your problem is similar.

- 2004 allroad 2.7T
- 2006 A6 4.2
kimiles is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi allroad Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome