Audi A3 wont start on first crank but will on second crank - VCDS P3053 short - Audi Forums
8P Forum 2004+ Audi A3 & Audi RS3. (Audi A3 Forum, Audi RS3 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-13-2016, 02:28 PM Thread Starter
Newbie
 
Join Date: Aug 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Audi A3 wont start on first crank but will on second crank - VCDS P3053 short

Hi, I was wondering if someone could help shed some light on this issue which I am having with my car.
Car: Audi A3 2012 automatic, 2.0L TDI engine (140 ps)
Problem: Car does not start on first crank but will do on the second crank. This issue started occurring randomly and has been doing this for the last 2-3 months. Video showing this https://vid.me/Lyh9
I connected the car up to VCDS today and got the following error message

1 Fault Found:
5462 - Starter Control; Returned Message
P3053 00 [039] - 50 Short to Ground
Not Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 153503 km
Date: 2016.08.12
Time: 00:20:04

Engine speed: 147.50 /min
Normed load value: 100.0 %
Vehicle speed: 255 km/h
Coolant temperature: 17 °C
Intake air temperature: 20 °C
Ambient air pressure: 1010 mbar
Voltage terminal 30: 9.040 V
Unlearning counter according OBD: 40
Engine control module reset status-Bit 0: 00000000
Engine control module reset status-Bit 8: 00000000
Limitation: torque: 0.0 Nm
Limitation: accelerator pedal: 99.8 Nm
Cruise Control System (CCS): status-Bit 0: 00000111
Accelerator pedal travel: 0.00 %
Engine torque: 185.8 Nm
Generator: load signal: 0.02 %

Readiness: 0 0 0 0 1

What do you think could be causing the issue? Any suggestions as to possible fixes. I have had a look around on the net and my research suggests I may need to replace the starter motor relay. But I cannot find a wiring diagram for this. I would appreciate any help on this. Thanks in advance
zore is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A3, RS3 and S3 Forum > 8P Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome