Emission Control warning light has come on! - Audi Forums
8P Forum 2004+ Audi A3 & Audi RS3. (Audi A3 Forum, Audi RS3 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-09-2009, 08:10 AM Thread Starter
Newbie
 
Join Date: May 2008
Location: Winchester
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Emission Control warning light has come on!

The orange emission control warning light has started coming on - looks like a picture of an engine/ gearbox.

The car still drives fine and I'm not noticing plumes of smoke coming out the back.

In the handbook it just says "take the car to an approved Audi garage as soon as possible".

I've got it booked in for this Friday but wanted to sound you lot out before then as this has never happened on any car I've owned before and I can't even imagine what could be causing it (except a faulty sensor)...

Car is a 2007 A3, 2.0 TDI 170 BHP version. Got about 48,000 miles on the clock and is on the longlife service regime. It's had 2 services up to now, both done at Audi and both done on time.

Audi A3 SE 2.0TDI 170BHP SportBack
Leather Trim, Rear Parking Sensors, (Rubbish) iPod Dock, Front fogs, DIS
OilBurner is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-09-2009, 12:39 PM
Premium Member
 
Badger61's Avatar
 
Join Date: May 2007
Location: Hertfordshire
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
That engine is DPF I believe, common problems at the moment are exhaust gas differential pressure sensor, (although this would normally bring on the DPF lamp also) and exhaust gas temperature sensor problems.There is also a bulletin at the moment regarding injectors and wiring harness short to earth. So long as the lamp isn't flashing you're ok, let us know what they find.



Badger61 is offline  
post #3 of 4 (permalink) Old 02-15-2009, 09:04 AM Thread Starter
Newbie
 
Join Date: May 2008
Location: Winchester
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for the info Badger61.

My car was in the local Audi garage last Friday and it turns out all that was wrong was a faulty sensor! Fortunately they had one in stock so it was all fixed on the day - they even washed and hoovered the car too while it was with them which it certainly needed after driving through the winter.

Audi A3 SE 2.0TDI 170BHP SportBack
Leather Trim, Rear Parking Sensors, (Rubbish) iPod Dock, Front fogs, DIS
OilBurner is offline  
post #4 of 4 (permalink) Old 09-29-2009, 01:36 PM
Newbie
 
Join Date: Sep 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Same problem on mine!

What price for the work and was the Exhaust gas temp sensor?
xert is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A3, RS3 and S3 Forum > 8P Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome