Remote central locking not working? - Audi Forums
1998 - 2006 Audi TT (Audi TT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-03-2009, 09:48 AM Thread Starter
Newbie
 
Join Date: Nov 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Remote central locking not working?

I have been trying to use VCDS to diagnose the central locking fault on my TT with only limited success and wondered if there is anything I can try.

Both key fob remotes have stopped working, so the following has been done without any success.

Key fob batteries replaced
additional keyfob purchased
Central locking module replaced.
Manual re sync of the keys. Hazrd lights dont flash

VCDS shows no errors, but..... measuing block 6 should show when any button is pressed on any key and at the moment it is not showing this. It also shows correctly that 2 key remotes are already coded to the car. Also tried using adaptation CH 21 to add the additional new key but again the key is not "seen".

So now I am left scratching my head because the locking module has been changed, so what else is there to change? Only thing left is the Central locking antenna but where is it?????

Any thoughts?
PiloTT is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi TT Forum > 1998 - 2006 Audi TT

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome